<!DOCTYPE html><html><head><meta charSet="utf-8"/><meta http-equiv="x-ua-compatible" content="ie=edge"/><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"/><style data-href="/styles.ff5370db3254d31806c3.css" id="gatsby-global-css">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</style><meta name="generator" content="Gatsby 2.32.11"/><title data-react-helmet="true">N.C. State&#x27;s Band of Brothers</title><link data-react-helmet="true" rel="dns-prefetch" href="https://use.typekit.net"/><link data-react-helmet="true" rel="preconnect" href="https://use.typekit.net" crossorigin="anonymous"/><link data-react-helmet="true" rel="stylesheet" href="https://use.typekit.net/epg0jff.css"/><meta data-react-helmet="true" name="title" content="N.C. State&#x27;s Band of Brothers"/><meta data-react-helmet="true" name="description" content="Fifty years ago, as the number of Black athletes began to grow rapidly at Southern universities, a group of young men joined forces in Raleigh in a quest for a national college basketball championship. Now, after the death of an irrepressible teammate, they look back on the bond they still share."/><meta data-react-helmet="true" property="og:title" content="N.C. State&#x27;s Band of Brothers"/><meta data-react-helmet="true" property="og:description" content="Fifty years ago, as the number of Black athletes began to grow rapidly at Southern universities, a group of young men joined forces in Raleigh in a quest for a national college basketball championship. Now, after the death of an irrepressible teammate, they look back on the bond they still share."/><meta data-react-helmet="true" property="og:type" content="website"/><meta data-react-helmet="true" property="og:url" content="https://quirky-cray-af5aca.netlify.app"/><meta data-react-helmet="true" property="og:locale" content="en"/><meta data-react-helmet="true" property="og:site_name" content="The Assembly"/><meta data-react-helmet="true" property="og:image" content="http://quirky-cray-af5aca.netlify.app/static/a08b8a60e48a14321b240451e6a84fc3/ta_dwight_01.jpg"/><meta data-react-helmet="true" property="og:image:secure_url" content="https://quirky-cray-af5aca.netlify.app/static/a08b8a60e48a14321b240451e6a84fc3/ta_dwight_01.jpg"/><meta data-react-helmet="true" property="og:image:width" content="512"/><meta data-react-helmet="true" property="og:image:height" content="512"/><meta data-react-helmet="true" name="og:email" content="info@theassemblync.com"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:title" content="N.C. State&#x27;s Band of Brothers"/><meta data-react-helmet="true" name="twitter:description" content="Fifty years ago, as the number of Black athletes began to grow rapidly at Southern universities, a group of young men joined forces in Raleigh in a quest for a national college basketball championship. Now, after the death of an irrepressible teammate, they look back on the bond they still share."/><meta data-react-helmet="true" name="twitter:site" content="https://quirky-cray-af5aca.netlify.app"/><meta data-react-helmet="true" name="twitter:image" content="https://quirky-cray-af5aca.netlify.app/static/a08b8a60e48a14321b240451e6a84fc3/ta_dwight_01.jpg"/><meta data-react-helmet="true" name="twitter:creator" content="https://quirky-cray-af5aca.netlify.app"/><meta data-react-helmet="true" name="twitter:domain" content="https://quirky-cray-af5aca.netlify.app"/><meta data-react-helmet="true" name="twitter:url" content="https://quirky-cray-af5aca.netlify.app"/><meta data-react-helmet="true" property="og:type" content="website"/><meta data-react-helmet="true" property="og:url" content="https://quirky-cray-af5aca.netlify.app"/><meta data-react-helmet="true" property="og:title" content="N.C. State&#x27;s Band of Brothers"/><meta data-react-helmet="true" property="og:description" content="Fifty years ago, as the number of Black athletes began to grow rapidly at Southern universities, a group of young men joined forces in Raleigh in a quest for a national college basketball championship. Now, after the death of an irrepressible teammate, they look back on the bond they still share."/><meta data-react-helmet="true" property="og:image" content="https://quirky-cray-af5aca.netlify.app/static/a08b8a60e48a14321b240451e6a84fc3/ta_dwight_01.jpg"/><meta data-react-helmet="true" property="og:site_name" content="The Assembly"/><meta data-react-helmet="true" property="og:locale" content="en"/><script data-react-helmet="true" type="application/ld+json">[{"@context":"http://schema.org","@type":"Website","url":"https://quirky-cray-af5aca.netlify.app","name":"N.C. State's Band of Brothers","alternateName":"The Assembly","description":"Fifty years ago, as the number of Black athletes began to grow rapidly at Southern universities, a group of young men joined forces in Raleigh in a quest for a national college basketball championship. Now, after the death of an irrepressible teammate, they look back on the bond they still share."}]</script><script data-react-helmet="true">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-KJ28CKB');</script><link rel="icon" href="/favicon-32x32.png?v=e469ffd3f779bba6a070201249225317" type="image/png"/><link rel="manifest" href="/manifest.webmanifest" crossorigin="anonymous"/><meta name="theme-color" content="#2e2a2b"/><link rel="apple-touch-icon" sizes="48x48" href="/icons/icon-48x48.png?v=e469ffd3f779bba6a070201249225317"/><link rel="apple-touch-icon" sizes="72x72" href="/icons/icon-72x72.png?v=e469ffd3f779bba6a070201249225317"/><link rel="apple-touch-icon" sizes="96x96" href="/icons/icon-96x96.png?v=e469ffd3f779bba6a070201249225317"/><link rel="apple-touch-icon" sizes="144x144" href="/icons/icon-144x144.png?v=e469ffd3f779bba6a070201249225317"/><link rel="apple-touch-icon" sizes="192x192" href="/icons/icon-192x192.png?v=e469ffd3f779bba6a070201249225317"/><link rel="apple-touch-icon" sizes="256x256" href="/icons/icon-256x256.png?v=e469ffd3f779bba6a070201249225317"/><link rel="apple-touch-icon" sizes="384x384" href="/icons/icon-384x384.png?v=e469ffd3f779bba6a070201249225317"/><link rel="apple-touch-icon" sizes="512x512" href="/icons/icon-512x512.png?v=e469ffd3f779bba6a070201249225317"/><link rel="sitemap" type="application/xml" href="/sitemap.xml"/><link as="script" rel="preload" href="/webpack-runtime-ca56c6ac169c33069ccc.js"/><link as="script" rel="preload" href="/framework-00f9890b607a687c760b.js"/><link as="script" rel="preload" href="/532a2f07-7be199ac103747a90c37.js"/><link as="script" rel="preload" href="/app-514b25e577bb54cb9ba3.js"/><link as="script" rel="preload" href="/styles-e9d24b1846c7d6eb9685.js"/><link as="script" rel="preload" href="/commons-b81e8c4a2ec634cca15b.js"/><link as="script" rel="preload" href="/01457ddbdb69acd9ee794a7425f4beafc0383610-5e70dd906bf9a001694b.js"/><link as="script" rel="preload" href="/98bb994e586d34bc6cbcfe478947353d8d764ac9-ecaa47cfdf3ead8e9794.js"/><link as="script" rel="preload" href="/component---src-templates-article-jsx-04df4a982bd2d9fc74e3.js"/><link as="fetch" rel="preload" href="/page-data/long-form/nc-states-band-of-brothers/page-data.json" crossorigin="anonymous"/><link as="fetch" rel="preload" href="/page-data/app-data.json" crossorigin="anonymous"/></head><body><div id="___gatsby"><div style="outline:none" tabindex="-1" id="gatsby-focus-wrapper"><meta name="facebook-domain-verification" content="pl8gbu89eav8nn17ykj27627yssuhb"/><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KJ28CKB" height="0" width="0" style="display:none;visibility:hidden" title="gtm"></iframe></noscript><header class="header "><div class="container"><div class="header__wrapper"><div class="header__logo"><a href="/"><svg viewBox="0 0 560.18677 193.41959" width="560.187" height="193.42"><g transform="matrix(1.171743 0 0 1.171743 -47.56104 -71.94501)"><defs><path id="A" d="M40.58 61.4h478.09v165.07H40.58z"></path></defs><clipPath id="B"><use xlink:href="#A"></use></clipPath><g fill="#2e2a2b"><path d="M500.62 209.85c-1.7 4.19-6.67 4.71-10.47 4.71-4.71 0-10.6-1.05-16.36-3.4v13.48c2.22 1.05 5.23 1.83 8.77 1.83 11.65 0 15.7-8.51 18.06-16.62m.13-78.5c7.46 21.72 6.15 47.23.39 76.15l17.53-76.15zm0 77.19l-14-77.2H464.9l14.65 73.53c19.24-.25 20.81 2.37 21.2 3.67m-62.02-3.66h21.46v-99.44c-6.28 1.05-13.87 1.7-21.46 1.96zm-41.21-69.09v.13zm11.38-6.93c-6.41 0-9.94 3.53-11.38 6.93.26-.39 1.44-.79 2.36-.79 5.23 0 10.21 9.42 10.21 30.09 0 21.59-5.1 33.63-11.12 33.63-.52 0-1.44-.13-1.96-.65 1.7 6.02 6.15 8.24 11.25 8.24 13.08 0 24.86-16.88 24.86-39.51-.01-20.8-10.09-37.94-24.22-37.94m-35.33 76.02h21.46v-99.44c-6.28 1.05-13.87 1.7-21.46 1.96zm-100.09 0h21.46v-73.53h-21.46zm75.1-76.02c-10.08 0-15.05 5.49-16.62 9.68.92-1.96 3.93-3.27 6.94-3.27 3.53 0 4.97 2.22 4.97 6.67v62.93h21.46v-59.66c0-3.79-.65-16.35-16.75-16.35m-35.19 0c-10.07 0-15.05 5.49-16.62 9.68.92-1.96 3.93-3.27 6.93-3.27 3.53 0 4.97 2.22 4.97 6.67v62.93h21.46v-59.66c0-3.79-.65-16.35-16.74-16.35m-80.08 24.47c0-11.64 3.27-22.11 6.93-23.55-14.13 3.27-23.16 17.4-23.16 37.42 0 22.11 11.12 39.12 32.32 39.12 6.41 0 12.95-1.57 16.49-3.79v-23.16c-1.96 1.44-6.8 3.92-12.43 3.92-13.08 0-20.15-13.35-20.15-29.96m8.64-24.08c10.73 1.18 6.93 32.84-1.31 44.49 13.21-4.06 26.69-12.56 26.69-26.95 0-11.51-8.64-17.93-20.67-17.93-2.49 0-4.19.26-4.71.39m-40.43 74.71c-11.64 2.09-24.99-13.35-33.76-30.09v27.08c4.32 2.75 12.95 5.37 21.2 5.37 6.28 0 10.33-1.44 12.56-2.36m1.57-.91c4.32-1.7 11.78-8.64 11.78-19.5 0-13.61-12.17-23.42-23.16-31.79-6.8-5.23-18.58-15.05-13.22-19.63-5.23 2.49-10.47 8.51-10.47 18.71 0 14.52 11.12 23.42 21.33 31.53 9.81 7.86 18.71 15.84 13.74 20.68m-23.29-71.7c11.38-1.83 22.5 11.64 31.14 25.12v-22.64c-5.89-3.14-12.82-4.84-19.49-4.84-4.72 0-8.77 1.05-11.65 2.36m-30.88 72.61c-11.64 2.09-24.99-13.35-33.76-30.09v27.08c4.32 2.75 12.95 5.37 21.2 5.37 6.28 0 10.34-1.44 12.56-2.36m1.57-.91c4.32-1.7 11.78-8.64 11.78-19.5 0-13.61-12.17-23.42-23.16-31.79-6.8-5.23-18.58-15.05-13.22-19.63-5.23 2.49-10.47 8.51-10.47 18.71 0 14.52 11.12 23.42 21.33 31.53 9.82 7.86 18.71 15.84 13.74 20.68m-23.29-71.7c11.38-1.83 22.51 11.64 31.14 25.12v-22.64c-5.89-3.14-12.82-4.84-19.5-4.84-4.7 0-8.76 1.05-11.64 2.36m-53.9 28.39l-18.84-1.05c.13-1.05.39-1.96.65-3.01l7.85-37.03-22.37 86.22h17.8c-5.76-11.38-7.59-27.48-4.32-44.22zm10.46-54.3H66.49l-1.96 7.98 24.07 91.46h21.59z" clip-path="url(#B)"></path><path d="M164.98 85.34c0-5.82 1.64-11.06 3.47-11.77-7.07 1.63-11.58 8.7-11.58 18.71 0 11.06 5.56 19.56 16.16 19.56 3.21 0 6.48-.79 8.24-1.9V98.36c-.98.72-3.4 1.96-6.21 1.96-6.55 0-10.08-6.67-10.08-14.98m4.32-12.04c5.37.59 3.47 16.42-.65 22.24 6.61-2.03 13.35-6.28 13.35-13.48 0-5.76-4.32-8.96-10.34-8.96-1.25.01-2.1.14-2.36.2m-24.47-.19c-5.04 0-7.39 2.81-8.31 4.84.46-.98 1.96-1.64 3.47-1.64 1.77 0 2.75 1.11 2.75 3.34v31.47h10.73V81.28c0-1.89 0-8.17-8.64-8.17m-19.89-10.73v48.74h10.73V61.4c-3.14.52-6.93.85-10.73.98m-16.68 42.33c-.26 3.66 1.44 7.13 6.74 7.13 2.94 0 4.97-.98 6.02-1.64v-9.55c-5.49 5.04-11.38 5.69-12.76 4.06m0-1.12c1.24-3.14 5.56-6.15 11.19-9.68V75.2h1.64v-.85h-1.64v-8.57c-3.47 3.6-8.11 6.61-11.84 8.57.79.92 1.11 3.4 1.11 9.75v5.89c0 10.27-.46 10.92-.46 13.6" clip-path="url(#B)"></path></g></g></svg></a></div><div class="header__nav"><nav><a class="header__link" href="/past-stories/">Past Stories</a><a class="header__link" href="/sign-in/">Sign In</a><a class="c-btn header__btn" href="/subscribe/">Subscribe</a></nav></div></div></div></header><div><div class="article-page"><div class="article-page__image"><div class=" gatsby-image-wrapper" style="position:relative;overflow:hidden"><div aria-hidden="true" style="width:100%;padding-bottom:66.66666666666667%"></div><noscript><picture><source type='image/webp' srcset="/static/a08b8a60e48a14321b240451e6a84fc3/35871/ta_dwight_01.webp 480w,
/static/a08b8a60e48a14321b240451e6a84fc3/fcc10/ta_dwight_01.webp 960w,
/static/a08b8a60e48a14321b240451e6a84fc3/30cf3/ta_dwight_01.webp 1920w,
/static/a08b8a60e48a14321b240451e6a84fc3/83a9d/ta_dwight_01.webp 2400w" sizes="(max-width: 1920px) 100vw, 1920px" /><source srcset="/static/a08b8a60e48a14321b240451e6a84fc3/836e2/ta_dwight_01.jpg 480w,
/static/a08b8a60e48a14321b240451e6a84fc3/b1cc5/ta_dwight_01.jpg 960w,
/static/a08b8a60e48a14321b240451e6a84fc3/097fa/ta_dwight_01.jpg 1920w,
/static/a08b8a60e48a14321b240451e6a84fc3/28480/ta_dwight_01.jpg 2400w" sizes="(max-width: 1920px) 100vw, 1920px" /><img loading="lazy" sizes="(max-width: 1920px) 100vw, 1920px" srcset="/static/a08b8a60e48a14321b240451e6a84fc3/836e2/ta_dwight_01.jpg 480w,
/static/a08b8a60e48a14321b240451e6a84fc3/b1cc5/ta_dwight_01.jpg 960w,
/static/a08b8a60e48a14321b240451e6a84fc3/097fa/ta_dwight_01.jpg 1920w,
/static/a08b8a60e48a14321b240451e6a84fc3/28480/ta_dwight_01.jpg 2400w" src="/static/a08b8a60e48a14321b240451e6a84fc3/097fa/ta_dwight_01.jpg" alt="N.C. State's Band of Brothers" style="position:absolute;top:0;left:0;opacity:1;width:100%;height:100%;object-fit:cover;object-position:center"/></picture></noscript></div></div><div class="article-page__wrapper"><div class="container"><div class="row"><div class="col-12 article-page__wrapper__container"><article><div class="article-page__info"><div class="ArticleInfo-module--articleInfo--gEoBA"><h4 class="eyebrow">Sports</h4><h2 class="headline">N.C. State&#x27;s Band of Brothers</h2><p class="dek">Fifty years ago, as the number of Black athletes began to grow rapidly at Southern universities, a group of young men joined forces in Raleigh in a quest for a national college basketball championship. Now, after the death of an irrepressible teammate, they look back on the bond they still share.</p><div><span class="byline-bold">BY <!-- -->John Drescher</span><span class="byline-reg">December 09, 2021</span></div></div></div><div class="article-page__content"><p>In the early 1970s, a student at North Carolina State University often spent time at the house of Wilbert and Carolyn Johnson in southeast Raleigh, a few miles from campus. He was young (he didn’t turn 18 until after his freshman year), shy, and 200 miles from home. </p>
<p>Wilbert, who was called “W.W.,” taught biology at St. Augustine’s, a historically Black college near downtown Raleigh, and Carolyn was a state librarian. Together, the couple had five degrees—and five sons. Their middle son, Dwight, and the shy young man, David Thompson, were close friends and played basketball for State. </p>
<p>Thompson grew up west of Charlotte in rural Cleveland County, the youngest of 11 children. When he was in college, his mother asked Carolyn Johnson to look after her son. “She entrusted David to my mother,” Ben Johnson, one of Dwight’s younger brothers, told <em>The Assembly</em>. “There was some kind of bond there—mother to mother, Black woman to Black woman.”</p>
<p>Thompson considered the Johnsons his Raleigh family. “I got a lot of free meals at [their] house,” Thompson said earlier this year, with a warm laugh. </p>
<p>Thompson and Dwight Johnson were different in many ways. Thompson was humble and reserved; Johnson was effusive, the team jokester. Thompson’s childhood home on a country dirt road had no indoor bathroom; the Johnsons lived in the Lyndhurst Manor subdivision on a new street of Black doctors, lawyers, and other professionals. Thompson was the best basketball player in the country; Johnson mostly rode the bench. </p>
<p>None of those differences dented their friendship. Which is why a few months ago, nearly half a century after they met, Thompson spoke in Raleigh at Johnson’s memorial service. The team’s two other biggest stars—Tommy Burleson and Monte Towe, both white—were there too, as well as several other teammates, some Black and some white.  </p>
<p>Thompson said Johnson was his favorite teammate. “Dwight had no ego,” he said. “He was always team first.”</p>
<p><span
      class="gatsby-resp-image-wrapper"
      style="position: relative; display: block; margin-left: auto; margin-right: auto; max-width: 2048px; "
    >
      <a
    class="gatsby-resp-image-link"
    href="/static/87b457de354b7d262c5a2761827dbb4d/08d7d/ta_dwight_02.png"
    style="display: block"
    target="_blank"
    rel="noopener"
  >
    <span
    class="gatsby-resp-image-background-image"
    style="padding-bottom: 67.3828125%; position: relative; bottom: 0; left: 0; background-image: url('data:image/png;base64,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'); background-size: cover; display: block;"
  ></span>
  <img
        class="gatsby-resp-image-image"
        alt="ta dwight 02"
        title="ta dwight 02"
        src="/static/87b457de354b7d262c5a2761827dbb4d/a878e/ta_dwight_02.png"
        srcset="/static/87b457de354b7d262c5a2761827dbb4d/01e7c/ta_dwight_02.png 512w,
/static/87b457de354b7d262c5a2761827dbb4d/2bef9/ta_dwight_02.png 1024w,
/static/87b457de354b7d262c5a2761827dbb4d/a878e/ta_dwight_02.png 2048w,
/static/87b457de354b7d262c5a2761827dbb4d/f581c/ta_dwight_02.png 3072w,
/static/87b457de354b7d262c5a2761827dbb4d/e6283/ta_dwight_02.png 4096w,
/static/87b457de354b7d262c5a2761827dbb4d/08d7d/ta_dwight_02.png 8576w"
        sizes="(max-width: 2048px) 100vw, 2048px"
        style="width:100%;height:100%;margin:0;vertical-align:middle;position:absolute;top:0;left:0;"
        loading="lazy"
      />
  </a>
    </span></p>
<h5><strong>Left:</strong> Dwight Johnson, <strong>Right:</strong> David Thompson; University Archives Photograph Collection. Athletics Photographs, 1893–2003, Special Collections Research Center at NC State University Libraries.</h5>
<p>***</p>
<p>The 1974 N.C. State team achieved its goal. To do so, it had to end one of the greatest dynasties in American sports history. UCLA, under the leadership of Coach John Wooden, had won 38 NCAA men’s tournament games in a row and seven consecutive national championships. But State beat them in the semifinals in double overtime, and then won the championship game against Marquette.</p>
<p>There likely won’t ever be another matchup like that State-UCLA game. These days, the best players usually turn professional after one college season—but that game featured UCLA’s Bill Walton, the reigning Associated Press two-time national player of the year, against Thompson, who would win the award in 1974 and the following season. Both stayed in college for four years. </p>
<p>“END OF AN ERA,” shouted the cover of <em>Sports Illustrated</em> magazine, with a photo of Thompson reaching over Walton for a rebound and shot. “The UCLA whammy is dead,” the article proclaimed. For his part, Walton has never gotten over the loss. (He once wrote about Thompson, “How do you write…about someone who ruined your life?”) </p>
<p><span
      class="gatsby-resp-image-wrapper"
      style="position: relative; display: block; margin-left: auto; margin-right: auto; max-width: 1600px; "
    >
      <a
    class="gatsby-resp-image-link"
    href="/static/00ee54d52006de8979a05d2a2c64211e/b17f8/ta_dwight_03.jpg"
    style="display: block"
    target="_blank"
    rel="noopener"
  >
    <span
    class="gatsby-resp-image-background-image"
    style="padding-bottom: 133.3984375%; position: relative; bottom: 0; left: 0; background-image: url('data:image/jpeg;base64,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'); background-size: cover; display: block;"
  ></span>
  <img
        class="gatsby-resp-image-image"
        alt="ta dwight 03"
        title="ta dwight 03"
        src="/static/00ee54d52006de8979a05d2a2c64211e/b17f8/ta_dwight_03.jpg"
        srcset="/static/00ee54d52006de8979a05d2a2c64211e/36dd4/ta_dwight_03.jpg 512w,
/static/00ee54d52006de8979a05d2a2c64211e/72e01/ta_dwight_03.jpg 1024w,
/static/00ee54d52006de8979a05d2a2c64211e/b17f8/ta_dwight_03.jpg 1600w"
        sizes="(max-width: 1600px) 100vw, 1600px"
        style="width:100%;height:100%;margin:0;vertical-align:middle;position:absolute;top:0;left:0;"
        loading="lazy"
      />
  </a>
    </span></p>
<h5>Photographed copy of the 1974 Sports Illustrated Cover // Photo by <em>The Assembly</em></h5>
<p>The State players were unusually close. Each player knew his role and embraced it. They were on a mission—talented, hungry, and united. Thompson was quiet, but outlandishly gifted and respected by the players as an athlete and person. He told Jim Pomeranz, who covered the team for the student newspaper <em>The Technician</em>, that one player with a bad attitude could destroy a team.</p>
<p>“We do a lot of things together, and by everybody being close like that, it helps us on the court because we are friends,” Thompson said in 1974. “And that way, you don’t have two guys working with themselves and three other guys working together. Everybody is working for that one cause, which is winning.”</p>
<p>Pomeranz said he never saw any signs of dissension, personality disputes, or player unhappiness. “They were all equals,” he told me recently. “There wasn’t anyone pushing someone away….I can’t think of a single time that a player criticized another player or said, ‘I need more playing time.’ That was part of their closeness—understanding their roles and admiring each other.” </p>
<p>If the State players liked and supported one another, outside forces melded them further. Tim Peeler, who works at N.C. State and is the unofficial historian for Wolfpack sports, said the team was driven to prove it was special.</p>
<p>The prior season, State was on probation for recruiting violations and banned from the NCAA tournament. It responded by winning all 27 games, including every league game in the toughest basketball conference in America.</p>
<p>“The players drew themselves into a tight knot [in 1973], saying that no one would beat them,” Peeler wrote in an email. “It was [an] us-against-the-world mentality that carried over to the next season as they tried to prove they were the best team in college basketball. That closeness has carried on through the years.” </p>
<p>The team’s five Black players felt another external force, too—of sometimes being unwelcome on campus. The presence of a group of tall Black students at N.C. State was new, as it was at other mostly white universities in the South. Ed Leftwich, the first Black basketball player recruited to State on scholarship, had just finished his playing career in 1971; he left the team after his junior year in the midst of a dispute with Coach Norm Sloan. </p>
<p>At about the same time Leftwich left State, integration was just beginning in earnest in public schools in North Carolina. Before then, desegregation typically involved a handful of Black students attending a white public school. At N.C. State in 1974, many students of both races had attended segregated schools for most of their lives. Less than 3 percent of State students were Black. </p>
<p>Dwight Johnson’s oldest brother, Wilbert, worked then at N.C. State’s student center, and served as an informal counselor to the Black basketball players and as a liaison between them and the all-white coaching staff. He said some white students—not basketball players—directly questioned the academic qualifications of the Black players and whether they belonged at State. </p>
<p>The Black players “recognized they were in changing times,” Johnson, who became the first Black assistant basketball coach at N.C. State the following year, told <em>The Assembly</em>. “The culture had not changed enough so that they were accepted for being a student on the campus.”</p>
<p><span
      class="gatsby-resp-image-wrapper"
      style="position: relative; display: block; margin-left: auto; margin-right: auto; max-width: 1600px; "
    >
      <a
    class="gatsby-resp-image-link"
    href="/static/d11f69ecea25666cb080a16252ef0b53/b17f8/ta_dwight_04.jpg"
    style="display: block"
    target="_blank"
    rel="noopener"
  >
    <span
    class="gatsby-resp-image-background-image"
    style="padding-bottom: 80.078125%; position: relative; bottom: 0; left: 0; background-image: url('data:image/jpeg;base64,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'); background-size: cover; display: block;"
  ></span>
  <img
        class="gatsby-resp-image-image"
        alt="ta dwight 04"
        title="ta dwight 04"
        src="/static/d11f69ecea25666cb080a16252ef0b53/b17f8/ta_dwight_04.jpg"
        srcset="/static/d11f69ecea25666cb080a16252ef0b53/36dd4/ta_dwight_04.jpg 512w,
/static/d11f69ecea25666cb080a16252ef0b53/72e01/ta_dwight_04.jpg 1024w,
/static/d11f69ecea25666cb080a16252ef0b53/b17f8/ta_dwight_04.jpg 1600w"
        sizes="(max-width: 1600px) 100vw, 1600px"
        style="width:100%;height:100%;margin:0;vertical-align:middle;position:absolute;top:0;left:0;"
        loading="lazy"
      />
  </a>
    </span></p>
<h5>University Archives Photograph Collection. Athletics Photographs, 1893–2003, Special Collections Research Center at NC State University Libraries.</h5>
<p>Alums weren’t always happy, either, about the growing number of Black players, although State’s on-court success surely tempered their displeasure. </p>
<p>“While they did not demand that Sloan return to the days of all-white teams, several informed him that N.C. State should ‘be known as a predominantly white basketball program,’” wrote historian Charles H. Martin in his book <em>Benching Jim Crow</em>. “Such complaints represented the last gasps of the old racial order, one that David Thompson had helped destroy.”</p>
<p>But within the team, the players were unified. The friendship between Thompson, the high-flying Black superstar from outside Shelby, and Towe, the 5-foot-7 ball-handling white guard from Indiana, was among the most important relationships on the team. Almost from the day they walked onto campus in the fall of 1971, they were fast friends and dorm suitemates, two influential players who admired each other and whose relationship set the tone for the team.  </p>
<p>In his book <em>Skywalker</em>, Thompson, a four-time NBA all-star before his career was derailed by drugs and injuries, wrote that Towe “was probably the greatest floor leader I ever had the pleasure of playing with.” </p>
<p>He wrote about visiting Towe’s hometown of Converse, Indiana, to attend an event honoring Towe in the summer of 1974 after State won the NCAA championship. Thompson was skittish about the gathering in the small, rural, nearly all-white town. </p>
<p>“Leave it to Mighty Monte,” Thompson wrote. “When the man of the hour was called to say a few words, Monte made them about me. He spoke about our friendship and our shared experiences … As we embraced, the specialness of the moment and of our friendship spread warmth throughout the place that overrode all pre- and misconceived judgments.”</p>
<p>Towe, who has had a long career in coaching, said he thinks of that team every day, and credits Thompson for unifying the team. The two text and talk frequently, as does much of the team.</p>
<p>“My teammates are all great people,” Towe told <em>The Assembly</em>. “It’s a bunch of good guys. I’m very proud of that team. I really believe we all cared about each other. Color didn’t matter. Size didn’t matter. It was just who you were….David was certainly the catalyst. He was the one who brought everyone together in a very quiet way.” </p>
<p>Often as athletes look back with a warm, sentimental glow on their younger days, many will say they’d been part of a close team. But the 1974 State team said it even at the time. “They’re the closest people I know here, and really, we’re a close-knit group,” Towe said during the season. “We enjoy being around each other. It’s just a close-knit team.” </p>
<p><span
      class="gatsby-resp-image-wrapper"
      style="position: relative; display: block; margin-left: auto; margin-right: auto; max-width: 2048px; "
    >
      <a
    class="gatsby-resp-image-link"
    href="/static/0be53c3e32cb8247245991cce46457c6/96497/ta_dwight_05.jpg"
    style="display: block"
    target="_blank"
    rel="noopener"
  >
    <span
    class="gatsby-resp-image-background-image"
    style="padding-bottom: 150%; position: relative; bottom: 0; left: 0; background-image: url('data:image/jpeg;base64,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'); background-size: cover; display: block;"
  ></span>
  <img
        class="gatsby-resp-image-image"
        alt="ta dwight 05"
        title="ta dwight 05"
        src="/static/0be53c3e32cb8247245991cce46457c6/e1596/ta_dwight_05.jpg"
        srcset="/static/0be53c3e32cb8247245991cce46457c6/36dd4/ta_dwight_05.jpg 512w,
/static/0be53c3e32cb8247245991cce46457c6/72e01/ta_dwight_05.jpg 1024w,
/static/0be53c3e32cb8247245991cce46457c6/e1596/ta_dwight_05.jpg 2048w,
/static/0be53c3e32cb8247245991cce46457c6/67226/ta_dwight_05.jpg 3072w,
/static/0be53c3e32cb8247245991cce46457c6/96497/ta_dwight_05.jpg 3494w"
        sizes="(max-width: 2048px) 100vw, 2048px"
        style="width:100%;height:100%;margin:0;vertical-align:middle;position:absolute;top:0;left:0;"
        loading="lazy"
      />
  </a>
    </span></p>
<h5>NC State basketball players Tommy Burleson, Monte Towe, and David Thompson // Photo Courtesy of University Archives Photograph Collection. Athletics Photographs, 1893–2003, Special Collections Research Center at NC State University Libraries.</h5>
<p>Sloan, their old-school coach who was born in 1926, was intense and not given to sentimentality. He wasn’t the kind of coach to hug his players or otherwise show affection. Yet during that season he said, “They have as much going for them as far as ability, as far as attitude, closeness, love, and appreciation for one another, as any group I’ve ever known.”</p>
<p>***</p>
<p>In the fall of 1970, Phil Spence, a tall junior at Broughton High School in Raleigh, was walking down a school hallway when another teenager confronted him.  </p>
<p>“Are you Phil Spence?” the teen said. </p>
<p>“Who wants to know?” Spence said he responded. </p>
<p>The other student identified himself as Dwight Johnson, who had made a name for himself as a basketball player at Cardinal Gibbons High School, a Catholic school that was then located across Western Boulevard from the N.C. State campus. Spence knew Johnson by reputation, but had never played against him.  </p>
<p>Johnson said he’d heard Spence had been talking to Johnson’s girlfriend, who attended Broughton. </p>
<p>Johnson was 6 feet tall. But Spence was on his way to 6-foot-8 and 215 pounds. </p>
<p><span
      class="gatsby-resp-image-wrapper"
      style="position: relative; display: block; margin-left: auto; margin-right: auto; max-width: 2048px; "
    >
      <a
    class="gatsby-resp-image-link"
    href="/static/26572914a4b991a78fdd123bb5fa7544/08d7d/ta_dwight_06.png"
    style="display: block"
    target="_blank"
    rel="noopener"
  >
    <span
    class="gatsby-resp-image-background-image"
    style="padding-bottom: 67.578125%; position: relative; bottom: 0; left: 0; background-image: url('data:image/png;base64,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'); background-size: cover; display: block;"
  ></span>
  <img
        class="gatsby-resp-image-image"
        alt="ta dwight 06"
        title="ta dwight 06"
        src="/static/26572914a4b991a78fdd123bb5fa7544/a878e/ta_dwight_06.png"
        srcset="/static/26572914a4b991a78fdd123bb5fa7544/01e7c/ta_dwight_06.png 512w,
/static/26572914a4b991a78fdd123bb5fa7544/2bef9/ta_dwight_06.png 1024w,
/static/26572914a4b991a78fdd123bb5fa7544/a878e/ta_dwight_06.png 2048w,
/static/26572914a4b991a78fdd123bb5fa7544/f581c/ta_dwight_06.png 3072w,
/static/26572914a4b991a78fdd123bb5fa7544/e6283/ta_dwight_06.png 4096w,
/static/26572914a4b991a78fdd123bb5fa7544/08d7d/ta_dwight_06.png 8576w"
        sizes="(max-width: 2048px) 100vw, 2048px"
        style="width:100%;height:100%;margin:0;vertical-align:middle;position:absolute;top:0;left:0;"
        loading="lazy"
      />
  </a>
    </span></p>
<h5>NC State Basketball player Phil Spence // Photograph Courtesy of University Archives Photograph Collection. Athletics Photographs, 1893–2003, Special Collections Research Center at NC State University Libraries.</h5>
<p>“You don’t want none of me in the Broughton hall or in the gym,” Spence said, adding that he wasn’t interested in Johnson’s girlfriend. </p>
<p>Spence chuckled slowly (it sounded like <em>heh heh heh</em>) when recalling that first meeting with Johnson that, improbably, would launch a long friendship. “He came over there to challenge me about a girl!” Spence said. “He always wanted a challenge. He never backed down.” </p>
<p>Johnson was named Wake County Player of the Year in 1971, and Spence won the same award a year later. Each spent a year at another college before transferring to State, where they became teammates and friends. Spence used to call himself, Johnson, and the team’s other three Black players “The Jive Five.” </p>
<p>Spence was the first player off the bench for the 1974 team, an important contributor who averaged 6 points and 6.3 rebounds per game. Johnson played in 19 of the team’s 31 games and averaged 1.5 points per game. Off the court, he played a bigger role on the team with his irresistible and relentlessly upbeat humor. </p>
<p>“He enjoyed who he was—lot of smiles, lot of laughs,” Towe said. “He was a lot of fun to be around.”</p>
<p>After Thompson took a horrendous fall in an NCAA tournament game and got 15 stitches in the back of his head, he trimmed his voluminous Afro. Johnson started calling him “TWA” (after the major airline of the era), which he said stood for Teeny Weeny Afro. Reporters ran with it. If there had been an all-conference team for wit, Johnson would have been on it. </p>
<p>“They gravitated to him,” said his younger brother Ben. “I was like, dude, you only play two minutes a game and these guys want to hang out with you. I [later] realized it wasn’t about playing time. It was about the camaraderie they had, and Dwight was the catalyst for that camaraderie.”</p>
<p>After getting an education degree from State, Dwight Johnson received a master’s degree in early childhood education and ran Head Start programs in Massachusetts and North Carolina. He married, had two sons and three grandchildren, and divorced.</p>
<p>He had settled by himself in Wilson, about an hour east of Raleigh, where he retired and taught Sunday school—which both stunned and amused his brother Wilbert, a Baptist minister in the Kinston area. When his perpetually mischievous brother told him he was teaching Sunday school, “I had to turn around and say, ‘Lord, you are real funny,’” Wilbert Johnson said at his brother’s memorial service.   </p>
<p><span
      class="gatsby-resp-image-wrapper"
      style="position: relative; display: block; margin-left: auto; margin-right: auto; max-width: 1600px; "
    >
      <a
    class="gatsby-resp-image-link"
    href="/static/6cb48442f78dbe0f6ed5b214feec8b44/b17f8/ta_dwight_07.jpg"
    style="display: block"
    target="_blank"
    rel="noopener"
  >
    <span
    class="gatsby-resp-image-background-image"
    style="padding-bottom: 66.6015625%; position: relative; bottom: 0; left: 0; background-image: url('data:image/jpeg;base64,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'); background-size: cover; display: block;"
  ></span>
  <img
        class="gatsby-resp-image-image"
        alt="ta dwight 07"
        title="ta dwight 07"
        src="/static/6cb48442f78dbe0f6ed5b214feec8b44/b17f8/ta_dwight_07.jpg"
        srcset="/static/6cb48442f78dbe0f6ed5b214feec8b44/36dd4/ta_dwight_07.jpg 512w,
/static/6cb48442f78dbe0f6ed5b214feec8b44/72e01/ta_dwight_07.jpg 1024w,
/static/6cb48442f78dbe0f6ed5b214feec8b44/b17f8/ta_dwight_07.jpg 1600w"
        sizes="(max-width: 1600px) 100vw, 1600px"
        style="width:100%;height:100%;margin:0;vertical-align:middle;position:absolute;top:0;left:0;"
        loading="lazy"
      />
  </a>
    </span></p>
<h5>Dwight Johnson accepts an award at Cardinal Gibbons High School</h5>
<p>In his later years, Dwight Johnson was overtaken by health problems, including diabetes, which led to one of his lower legs being amputated. He died about a year ago, at age 67. (Two other members of the 1974 team, Bill Lake and Bruce Dayhuff, both freshmen who transferred away from State, have also died.)</p>
<p>Because of COVID-19, Johnson’s memorial service was delayed till July of this year, and was held at the open-air pavilion at Cardinal Gibbons, from which all five Johnson brothers graduated. </p>
<p>The Johnson brothers (and other Black students) were welcomed at Gibbons before Raleigh’s public schools truly integrated, and ever since, there has been a mutual affection between the family and the school community. Dwight Johnson returned for games and other events, and in 2018 was inducted into the Gibbons Athletic Hall of Fame.    </p>
<p>The school moved to a new campus near the PNC Arena two decades ago. The arched, wooden trusses and chapel-like ceiling of the old gym, where Dwight Johnson was once the best high-school player in Raleigh, were moved and now serve as the roof of the pavilion. On that Saturday afternoon in late July when he was commemorated, Johnson’s spirit was alive under the roof of his home gym. </p>
<p>Spence, who is now retired after a career as a high-school and college coach, visited his old friend a few times in Wilson. Even after Johnson’s leg was amputated, Spence said he was upbeat and eager to learn how to walk with a prosthetic. His death knocked Spence back. “It was hard for me to accept,” he said. “It just didn’t add up to me.” </p>
<p>While they were close in college, Spence said they became closer over the decades when they each became husbands, fathers, and grandfathers. They celebrated the big and small joys of life, leaned on each other in the hard times, and laughed often about the day they met. “If I wanted the girl,” Spence would say to Johnson, “I could have got her, you know.” </p>
<p>***</p>
<p>Every Sunday morning, Spence picks up his phone and group-texts with his old teammates in what amounts to an informal worship service, which included Dwight Johnson until his death. Thompson (they call him “Deacon David”) starts the group by sending videos of three or four gospel songs. Burleson (“Pastor Tommy”) offers a religious message—a kind of sermon or devotional—and the men add their own affirming comments. </p>
<p>They were star athletes in their youth, either in high school or college, and toasted as national champions, basking in the warmth of success. But victory doesn’t last forever; life intrudes. “These afternoons as hero might vanish as suddenly as they had come,” Roger Kahn wrote in <em>The Boys of Summer</em>, his wistful book about aging former baseball players and the passage of time. The 1974 N.C. State team members are now in their late 60s. Burleson will be 70 in February. </p>
<p>Yet the friendships they forged as young men a half century ago remain among their deepest, most enduring alliances. Spence said they’re even closer now. “It was just a special group of guys,” he said. “If something happens to one, we all know about it. We pray about it.” They remain, as Shakespeare’s Henry V described his troops, a band of brothers.</p>
<p><span
      class="gatsby-resp-image-wrapper"
      style="position: relative; display: block; margin-left: auto; margin-right: auto; max-width: 1600px; "
    >
      <a
    class="gatsby-resp-image-link"
    href="/static/939c0c0b6c2ed9d4ffe1cede7699d393/b17f8/ta_dwight_08.jpg"
    style="display: block"
    target="_blank"
    rel="noopener"
  >
    <span
    class="gatsby-resp-image-background-image"
    style="padding-bottom: 75%; position: relative; bottom: 0; left: 0; background-image: url('data:image/jpeg;base64,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'); background-size: cover; display: block;"
  ></span>
  <img
        class="gatsby-resp-image-image"
        alt="ta dwight 08"
        title="ta dwight 08"
        src="/static/939c0c0b6c2ed9d4ffe1cede7699d393/b17f8/ta_dwight_08.jpg"
        srcset="/static/939c0c0b6c2ed9d4ffe1cede7699d393/36dd4/ta_dwight_08.jpg 512w,
/static/939c0c0b6c2ed9d4ffe1cede7699d393/72e01/ta_dwight_08.jpg 1024w,
/static/939c0c0b6c2ed9d4ffe1cede7699d393/b17f8/ta_dwight_08.jpg 1600w"
        sizes="(max-width: 1600px) 100vw, 1600px"
        style="width:100%;height:100%;margin:0;vertical-align:middle;position:absolute;top:0;left:0;"
        loading="lazy"
      />
  </a>
    </span></p>
<h5>Members of the 1974 NC State team gathered at a memorial service for Dwight Johnson, whose brothers Ben, Jerry and Wilbert are in the center. Dereck Whittenburg, a member of the 1983 State team, is on the far right. </h5>
<p>At the memorial service, Burleson recalled that Johnson initially was skeptical of the super-sized white center, who sometimes hung out at State with other white guys from the mountains in what was called “The Mountain Men Room.” Hung on the door was what Burleson now called “that stupid flag”—the Confederate flag. But Thompson vouched for Burleson, and Johnson and Burleson eventually forged a friendship. </p>
<p>Burleson was raised in the mountains of Avery County, which, according to the 1970 Census, was 99% white, with a total of 150 Black people in the entire county.  “To think that somebody from Squirrel Creek would be up here presenting at Dwight’s memorial—we’ve come a long way, baby,” Burleson said. “There was just a lot of ignorance back in those days.” He added, “To be a part of that team, we grew.” </p>
<p>During that transition period, when Black players in the South went from exclusion to dominating college basketball and football in the course of a decade, N.C. State’s 1974 team showed how a group of guys from different backgrounds could come together. “We planted that seed,” Burleson said.   </p>
<p>Burleson, in an interview, noted how he and Johnson grew up in vastly different environments. “It’s beautiful God brought us together,” he said. “Dwight was just a fun guy to be around….I loved Dwight.”</p>
<p>When Burleson, who still lives in Avery County, learned last year in March that Johnson was in the hospital in eastern North Carolina and increasingly in pain, he drove to visit him. It caused quite a stir: a 7-foot-4 white man in the lobby asking to see a Black patient, in those confusing early days of the pandemic when only family members were allowed to visit. </p>
<p>With the help of a Johnson brother, Burleson was able to visit Dwight Johnson and talk with him for more than an hour and a half, ducking in and out of the room as doctors and nurses checked on their patient.   </p>
<p>After the memorial service, Ben Johnson asked Burleson why he had driven across the state to visit his brother in the hospital. Burleson had been a towering force on the championship team, an All-American and the most outstanding player of the conference tournament his last two seasons; Dwight Johnson was none of that at State. And besides, all of that was a long time ago. </p>
<p>Burleson responded: “He was my teammate.”</p>
<p>***</p>
<p><em>John Drescher,</em> The Assembly’<em>s contributing editor, is former executive editor of</em> The News &#x26; Observer <em>and a former editor at</em> The Washington Post<em>. Follow him on Twitter @john_drescher. Reach him at <a href="mailto:jdrescher@theassemblync.com">jdrescher@theassemblync.com</a>.</em> </p>
<p><em>Disclosure: Drescher attended Cardinal Gibbons High School with the youngest Johnson brothers, Greg (who died in 1999) and Ben, and was a basketball teammate of each. Dwight Johnson graduated from Gibbons several years earlier.</em></p>
<p><em>This article was updated on Dec. 12 and now includes comments from an interview with Tommy Burleson.</em></p></div></article><div class="article-page__share-wrapper"><div class="article-page__share"><div><button aria-label="facebook" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><img src="data:image/svg+xml;base64,PHN2ZyBpZD0iQm9sZCIgZW5hYmxlLWJhY2tncm91bmQ9Im5ldyAwIDAgMjQgMjQiIGhlaWdodD0iNTEyIiB2aWV3Qm94PSIwIDAgMjQgMjQiIHdpZHRoPSI1MTIiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHBhdGggZD0ibTE1Ljk5NyAzLjk4NWgyLjE5MXYtMy44MTZjLS4zNzgtLjA1Mi0xLjY3OC0uMTY5LTMuMTkyLS4xNjktMy4xNTkgMC01LjMyMyAxLjk4Ny01LjMyMyA1LjYzOXYzLjM2MWgtMy40ODZ2NC4yNjZoMy40ODZ2MTAuNzM0aDQuMjc0di0xMC43MzNoMy4zNDVsLjUzMS00LjI2NmgtMy44Nzd2LTIuOTM5Yy4wMDEtMS4yMzMuMzMzLTIuMDc3IDIuMDUxLTIuMDc3eiIvPjwvc3ZnPg==" alt="facebook"/></button></div><div><button aria-label="twitter" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><img src="data:image/svg+xml;base64,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" alt="twitter"/></button></div><div><button aria-label="email" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><img src="data:image/svg+xml;base64,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" alt=""/></button></div></div></div></div></div></div></div></div></div><footer class="footer"><div class="container"><div class="footer__wrapper"><div class="footer__nav"><nav><a href="/short-form/">short form</a><a href="/long-form/">long form</a><a href="/subscribe/">subscription</a><a href="/about/">about</a><a href="/pitch/">pitch</a><a href="/subscribe#newsletter">newsletter</a><a href="mailto:info@TheAssemblyNC.com">contact</a></nav></div><div class="footer__logo"><a href="/"><svg viewBox="0 0 560.18677 193.41959" width="560.187" height="193.42"><g transform="matrix(1.171743 0 0 1.171743 -47.56104 -71.94501)"><defs><path id="A" d="M40.58 61.4h478.09v165.07H40.58z"></path></defs><clipPath id="B"><use xlink:href="#A"></use></clipPath><g fill="#2e2a2b"><path d="M500.62 209.85c-1.7 4.19-6.67 4.71-10.47 4.71-4.71 0-10.6-1.05-16.36-3.4v13.48c2.22 1.05 5.23 1.83 8.77 1.83 11.65 0 15.7-8.51 18.06-16.62m.13-78.5c7.46 21.72 6.15 47.23.39 76.15l17.53-76.15zm0 77.19l-14-77.2H464.9l14.65 73.53c19.24-.25 20.81 2.37 21.2 3.67m-62.02-3.66h21.46v-99.44c-6.28 1.05-13.87 1.7-21.46 1.96zm-41.21-69.09v.13zm11.38-6.93c-6.41 0-9.94 3.53-11.38 6.93.26-.39 1.44-.79 2.36-.79 5.23 0 10.21 9.42 10.21 30.09 0 21.59-5.1 33.63-11.12 33.63-.52 0-1.44-.13-1.96-.65 1.7 6.02 6.15 8.24 11.25 8.24 13.08 0 24.86-16.88 24.86-39.51-.01-20.8-10.09-37.94-24.22-37.94m-35.33 76.02h21.46v-99.44c-6.28 1.05-13.87 1.7-21.46 1.96zm-100.09 0h21.46v-73.53h-21.46zm75.1-76.02c-10.08 0-15.05 5.49-16.62 9.68.92-1.96 3.93-3.27 6.94-3.27 3.53 0 4.97 2.22 4.97 6.67v62.93h21.46v-59.66c0-3.79-.65-16.35-16.75-16.35m-35.19 0c-10.07 0-15.05 5.49-16.62 9.68.92-1.96 3.93-3.27 6.93-3.27 3.53 0 4.97 2.22 4.97 6.67v62.93h21.46v-59.66c0-3.79-.65-16.35-16.74-16.35m-80.08 24.47c0-11.64 3.27-22.11 6.93-23.55-14.13 3.27-23.16 17.4-23.16 37.42 0 22.11 11.12 39.12 32.32 39.12 6.41 0 12.95-1.57 16.49-3.79v-23.16c-1.96 1.44-6.8 3.92-12.43 3.92-13.08 0-20.15-13.35-20.15-29.96m8.64-24.08c10.73 1.18 6.93 32.84-1.31 44.49 13.21-4.06 26.69-12.56 26.69-26.95 0-11.51-8.64-17.93-20.67-17.93-2.49 0-4.19.26-4.71.39m-40.43 74.71c-11.64 2.09-24.99-13.35-33.76-30.09v27.08c4.32 2.75 12.95 5.37 21.2 5.37 6.28 0 10.33-1.44 12.56-2.36m1.57-.91c4.32-1.7 11.78-8.64 11.78-19.5 0-13.61-12.17-23.42-23.16-31.79-6.8-5.23-18.58-15.05-13.22-19.63-5.23 2.49-10.47 8.51-10.47 18.71 0 14.52 11.12 23.42 21.33 31.53 9.81 7.86 18.71 15.84 13.74 20.68m-23.29-71.7c11.38-1.83 22.5 11.64 31.14 25.12v-22.64c-5.89-3.14-12.82-4.84-19.49-4.84-4.72 0-8.77 1.05-11.65 2.36m-30.88 72.61c-11.64 2.09-24.99-13.35-33.76-30.09v27.08c4.32 2.75 12.95 5.37 21.2 5.37 6.28 0 10.34-1.44 12.56-2.36m1.57-.91c4.32-1.7 11.78-8.64 11.78-19.5 0-13.61-12.17-23.42-23.16-31.79-6.8-5.23-18.58-15.05-13.22-19.63-5.23 2.49-10.47 8.51-10.47 18.71 0 14.52 11.12 23.42 21.33 31.53 9.82 7.86 18.71 15.84 13.74 20.68m-23.29-71.7c11.38-1.83 22.51 11.64 31.14 25.12v-22.64c-5.89-3.14-12.82-4.84-19.5-4.84-4.7 0-8.76 1.05-11.64 2.36m-53.9 28.39l-18.84-1.05c.13-1.05.39-1.96.65-3.01l7.85-37.03-22.37 86.22h17.8c-5.76-11.38-7.59-27.48-4.32-44.22zm10.46-54.3H66.49l-1.96 7.98 24.07 91.46h21.59z" clip-path="url(#B)"></path><path d="M164.98 85.34c0-5.82 1.64-11.06 3.47-11.77-7.07 1.63-11.58 8.7-11.58 18.71 0 11.06 5.56 19.56 16.16 19.56 3.21 0 6.48-.79 8.24-1.9V98.36c-.98.72-3.4 1.96-6.21 1.96-6.55 0-10.08-6.67-10.08-14.98m4.32-12.04c5.37.59 3.47 16.42-.65 22.24 6.61-2.03 13.35-6.28 13.35-13.48 0-5.76-4.32-8.96-10.34-8.96-1.25.01-2.1.14-2.36.2m-24.47-.19c-5.04 0-7.39 2.81-8.31 4.84.46-.98 1.96-1.64 3.47-1.64 1.77 0 2.75 1.11 2.75 3.34v31.47h10.73V81.28c0-1.89 0-8.17-8.64-8.17m-19.89-10.73v48.74h10.73V61.4c-3.14.52-6.93.85-10.73.98m-16.68 42.33c-.26 3.66 1.44 7.13 6.74 7.13 2.94 0 4.97-.98 6.02-1.64v-9.55c-5.49 5.04-11.38 5.69-12.76 4.06m0-1.12c1.24-3.14 5.56-6.15 11.19-9.68V75.2h1.64v-.85h-1.64v-8.57c-3.47 3.6-8.11 6.61-11.84 8.57.79.92 1.11 3.4 1.11 9.75v5.89c0 10.27-.46 10.92-.46 13.6" clip-path="url(#B)"></path></g></g></svg></a></div></div><div class="footer__wrapper"><div class="footer__additional-nav"><nav><a href="/privacy-notice">Privacy Policy</a><a href="/terms-conditions">Terms Conditions</a></nav><div><span>TheAssemblyNC.com</span><span class="footer__copyright">Copyright (c) <!-- -->2021<!-- --> by The Assembly. All Rights Reserved.</span></div></div><div class="footer__social"><a href="https://www.facebook.com/TheAssemblyNC" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI1MTIiIGhlaWdodD0iNTEyIiB2aWV3Qm94PSIwIDAgOTYuMjI3IDk2LjIyNyIgIHhtbG5zOnY9Imh0dHBzOi8vdmVjdGEuaW8vbmFubyI+PHBhdGggZD0iTTczLjA5OSAxNS45NzNsLTkuMDU4LjAwNGMtNy4xMDIgMC04LjQ3NyAzLjM3NS04LjQ3NyA4LjMyOHYxMC45MjFoMTYuOTM4bC0uMDA2IDE3LjEwNkg1NS41NjR2NDMuODk1SDM3Ljg5N1Y1Mi4zMzJoLTE0Ljc3VjM1LjIyNmgxNC43N1YyMi42MTJDMzcuODk3IDcuOTcyIDQ2Ljg0IDAgNTkuOSAwbDEzLjIuMDIxLS4wMDEgMTUuOTUyeiIgZmlsbD0iI2ZmZiIvPjwvc3ZnPg==" alt="facebook"/></a><a href="https://twitter.com/TheAssemblyNC" target="_blank" rel="noopener noreferrer"><img src="/static/twitter-white-d370ea17f1bbb816abf25f42028bef96.svg" alt="twitter"/></a></div></div></div></footer></div><div id="gatsby-announcer" style="position:absolute;top:0;width:1px;height:1px;padding:0;overflow:hidden;clip:rect(0, 0, 0, 0);white-space:nowrap;border:0" aria-live="assertive" aria-atomic="true"></div></div><script id="gatsby-script-loader">/*<![CDATA[*/window.pagePath="/long-form/nc-states-band-of-brothers/";/*]]>*/</script><script id="gatsby-chunk-mapping">/*<![CDATA[*/window.___chunkMapping={"polyfill":["/polyfill-a743a101530dfdf70198.js"],"app":["/app-514b25e577bb54cb9ba3.js"],"component---src-pages-404-jsx":["/component---src-pages-404-jsx-b075d9111c086abff9a0.js"],"component---src-pages-account-jsx":["/component---src-pages-account-jsx-896271b676ff74a53535.js"],"component---src-pages-checkout-jsx":["/component---src-pages-checkout-jsx-4c27436afb39f948a3e5.js"],"component---src-pages-index-jsx":["/component---src-pages-index-jsx-62deea1ad376ccdfdfd2.js"],"component---src-pages-long-form-jsx":["/component---src-pages-long-form-jsx-d510f5e177f14f03e946.js"],"component---src-pages-password-recover-jsx":["/component---src-pages-password-recover-jsx-a014e8b9bac44c0572ef.js"],"component---src-pages-password-reset-jsx":["/component---src-pages-password-reset-jsx-77b0f5bf0ffb6ba7d3bf.js"],"component---src-pages-past-stories-jsx":["/component---src-pages-past-stories-jsx-9204dea60218afcd06b1.js"],"component---src-pages-short-form-jsx":["/component---src-pages-short-form-jsx-3631a6d21019183fbf25.js"],"component---src-pages-sign-in-jsx":["/component---src-pages-sign-in-jsx-fe506c95ecf934d572b7.js"],"component---src-pages-subscribe-jsx":["/component---src-pages-subscribe-jsx-c1ed6371b5a64cb68919.js"],"component---src-templates-article-jsx":["/component---src-templates-article-jsx-04df4a982bd2d9fc74e3.js"],"component---src-templates-simple-page-jsx":["/component---src-templates-simple-page-jsx-3eca1754545a4497ccb8.js"]};/*]]>*/</script><script src="/polyfill-a743a101530dfdf70198.js" nomodule=""></script><script src="/component---src-templates-article-jsx-04df4a982bd2d9fc74e3.js" async=""></script><script src="/98bb994e586d34bc6cbcfe478947353d8d764ac9-ecaa47cfdf3ead8e9794.js" async=""></script><script src="/01457ddbdb69acd9ee794a7425f4beafc0383610-5e70dd906bf9a001694b.js" async=""></script><script src="/commons-b81e8c4a2ec634cca15b.js" async=""></script><script src="/styles-e9d24b1846c7d6eb9685.js" async=""></script><script src="/app-514b25e577bb54cb9ba3.js" async=""></script><script src="/532a2f07-7be199ac103747a90c37.js" async=""></script><script src="/framework-00f9890b607a687c760b.js" async=""></script><script src="/webpack-runtime-ca56c6ac169c33069ccc.js" async=""></script></body></html>